Jump to content

Search the Community

Showing results for tags 'runs'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • vBCms Comments
  • General Discussion
    • Watering Hole
    • Welcome To Our New Members
    • Links to Classifieds, Craigslist, Ebay, Sales, Etc.
    • VentureRider Merchandise
    • Picture Folder
    • Videos
    • VR Polls
    • Jokes and Humor
    • Fun and Frivolous
    • Ladies Lair
    • Inspirational, Motivational, Prayer Requests, Etc.
    • In Memory Of
    • Paying it Forward
  • Tech Talk
    • GPS, Audio, Electronics
    • Safety and Education
    • Poor Man Tips and Fixes
    • General Tech Talk
    • Venture and Venture Royale Tech Talk ('83 - '93)
    • Royal Star Venture Tech Talk ('99 - '13)
    • Star Venture and Eluder Tech Talk ( '18 - Present)
    • Royal Star and Royal Star Tour Deluxe Tech Talk
    • VMax Conversions
    • Honda Goldwing Tech Talk
    • Trike & Sidecar Talk
    • Trailer Talk
    • The Darksiders
  • Technical Library - Read Only
    • Venture and Venture Royale Tech Library ('83 - '93) - READ ONLY!
    • Royal Star Venture and Royal Star Technical Library ('99 - '13) - READ ONLY!
    • Star Venture and Eluder Technical Library ('18 - Present) - READ ONLY!
    • General Tech Library - READ ONLY!
  • Member Recommendations
    • Favorite Roads and Destinations
    • Riding Gear
    • Bike Accessories
  • Member Restaurant Reviews
    • United States Restaurants
    • Canadian Restaurants
    • Other Countries
  • Motorcycle Experiences
    • VentureRider Campers
    • Lessons Learned
    • Embarrassing Moments
  • Rides and Rallies
    • VentureRider Regional Rallies
    • Meet-n-Eats
    • Non-VentureRider, other clubs, public Events
  • VentureRider Vendors
    • Vendors who offer us Discounts.
  • Buy, Sell, Trade
    • Member Vendors
    • First Gen Venture ('83-'93) Complete Bikes Only
    • Second Gen Venture ('99-'13) Complete Bikes Only
    • Third Gen Venture ('18-Present) Complete Bikes Only
    • Yamaha Royal Star - Complete Bikes Only
    • Other Motorcycles - Complete Bikes Only
    • Trikes and Sidecars
    • First Gen Parts and Accessories
    • Third Gen Parts and Accessories
    • Second Gen Parts and Accessories
    • Royal Star Parts and Accessories
    • Universal Parts and Accessories
    • Trailers
    • Motorcycle Electronics - GPS, Headsets, Radio, Etc.
    • Riding Gear - Helmets, Jackets, Etc.
    • Other Vehicles - Cars, Trucks, Boats, Etc.
    • Want To Buy
    • Everything Else For Sale
  • VentureRider Website Discussion
    • Computer help and tips for using this site.
    • Bug Reports
    • Requests for Features
    • Testing Area

Product Groups

There are no results to display.

Marker Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Name


About Me


Location


City


State/Province


Home Country


Interests


Bike Year and Model


Bike Customizations


Occupation


Phone Number

  1. 1st gen,,,, nice looking 86 with absolutely no bling, don't even know if it runs yet. Guess I have something to do this winter, unless somebody wants it more than me.
  2. Incredible piece of engineering. OPERATIONAL THERE ARE STILL SOME REAL ENGINEERS IN THE WORLD. THIS IS AMAZING..... Watch it all the way through, he machines, assembles and runs this little engine..... This is not CNC technology; this guy made everything at home on his lathe and drill press. Took 1220 hours (a year and a half?) to make the 261 pieces. Note the end-loaded crankshaft into the block (like an Offy), 12 individual cylinder heads, TINY rods and pistons, dual "underhead" cams with pushrods to rockers in the heads. And, he did break-in runs using an electric drill driving the crankshaft! Even if you're not an engineer, you'll appreciate this! http://www.wimp.com/tiniestengine/
  3. Electric "bicycle" that can go 80mph and 200 miles on a charge. Considered a bicycle because you can extend pedals when the charge runs out. http://www.wired.com/autopia/2012/12/hanebrink-x5/
  4. thanks to the awesome help of Tazmocycle the 99 RSTD is running it has a fowled plug but running also some carbon build up on the lifters that should clean up with seafoam but it runs and as far as im concerned it runs better than it has all year cause it hasn't run at all this is an anniversary gift from my wife last year and i finally got to ride it although a short ride around the block. it felt good to chase the front tire and handled great now to get the front brakes to work right they want to stay engaged not relasing i guess from sitting for so long i will flush the brakes tomorrow :cool10::cool10::bighug::bighug:
  5. I just talked with the guy who bought my 84, seems like as long as the TCI (relocated on top of the air box) is cool, bike runs great. As soon as it warms up, bike runs like crap. I let him use one of my extra 1st gen TCI boxes and it acts the same but just takes longer to heat up and then start running like crap. Anybody have any experience with this? Anybody repair these PIA TCI's? Or is the new programmable box from Czechoslovakia the only real way to fix it?
  6. So I have gone thru and cleaned out all the carbs on my 83. Disabled the YICS system. Still not running right. If i turn the choke on going down the road it runs okay, if i shut it off it runs like crap. two of the cylinders are getting hot the other two are not. if i spray water on the exhaust on the two it burns right off the other two thee water just sits there. the plug cap and wires are brand new as well as brand new ngk plugs. where is my problem. is it just a matter of tune and sync or what?
  7. another bright idea from someone who still thinks hes 20 years old. ME! just bought her. 1989 Honda CR500R!. runs like a crazy beast! this oughtta be interesting. 29.96 cu in, 69 HP @ 8500 rpms. 2 stroke!
  8. I don't think any air is getting to the shock. When try to set the air pressure on the class controller to medium for the rear shock the pump runs for a few seconds the display shows 43 psi. But when I turn off the key and then back on and check the rear pressure it shows 0 psi. If I try the high setting the pump runs until it shows 71 psi. but the bike does not raise. It all seems to be working fine with no errors. I would think that if the rear shock was bad it would not build pressure as quickly as it does. Any help would be great. Thanks.
  9. Its 99% complete, the only thing lacking is the rear master cylinder courtesy of Bongobobny, it will be here in a day or 2 and the carb diaphragms. I have ridden it, it runs good even with 2 diaphragms bad, cant wait to get all of them replaced and carb tuned. Enough chit chat on to the pics......... . [ATTACH]67965[/ATTACH][ATTACH]67966[/ATTACH][ATTACH]67977[/ATTACH] [ATTACH]67967[/ATTACH][ATTACH]67968[/ATTACH][ATTACH]67969[/ATTACH] [ATTACH]67970[/ATTACH][ATTACH]67971[/ATTACH][ATTACH]67972[/ATTACH] [ATTACH]67973[/ATTACH][ATTACH]67974[/ATTACH][ATTACH]67975[/ATTACH] [ATTACH]67976[/ATTACH]
  10. Hey there everybody. A few weeks ago I bought a beater '84 Venture Royale. After riding it a bit I found I like ed it an awful lot. Got to looking around and found my new bike. I drove 350 miles each way on my hunch after talking to the owner and looking at a very blurry picture. Here is my new ride. 23,500 on the odometer. The carbs seem a little sluggish, hopefully Sea Foam will clear them up. Runs fair, but idles real low. This is what it looks like without my touching it. Everything works as it should. I'll register it when I get back from my OTR trip this week.
  11. If a bike sits, how long before the float bowls evaporate leaving residue behind? This is just a theoretical question my brother and I debated. What do you think? How long before the well runs dry?
  12. Just this past month Marathon Gas Stations in Palm Bch County started selling 90 octane, ethanol free gas. It is aim.ed at the boating crowd but everybody is taking advantage of it. The store clerk said they are having trouble keeping the tank full, and guess what? It is cheaper then 87octane with ethanol by about 7 cents, go figure. so any of you folks in the south fla area, check your local Marathon station on the coast, you might be pleasently surprised. And one last thing, my bike runs better, but can't tell you how mauch better the mileage is, right now it seems to be about 4 mpg better, but ask me in a month after I have run a few more tankfuls thru the bike. Also I talked to a guy who works for Sunaco gas stations, he says that they are gearing up for............15% ethatnol!!! Says the government is getting close to mandating it, don't know about you, but my feelings is that ethanol is C##P, pure and simple, and don''t know how it is going to affect these bikes, can't be good, cause my bike runs way better on the gas without it
  13. I spent yesterday cleaning the bike it had about an inch of dust and tree sap so I washed it and got out the rubbing compound with plastic polish for the windshield. I took inventory on what it needs, what I like about this bike is that it was produced for so long I can order the plastic parts for it. I still have a lot to do to it but it runs great. This thing will flat outrun my 86 VR and my other 86 I had and my 84VR I can't believe the power difference between an inline 4 and a v4.
  14. Hello Everyone, I'm a newbie here, and to biking for that matter, but I'm about to get my feet wet in a big way. Tomorrow I pick up my first bike. I'm getting into this kinda late in life (55), but looking forward to having some fun, and making some friends. I figure motorcycles would ultimately be a cheaper mid-life crisis than a girlfriend (lol). So tomorrow I p/up a 2006 Yamaha Royal Star Midnight Tour Deluxe, it's beautiful. Heck I'll be happy just sittin on it in the garage, if it runs....all the better. Looking forward to becoming a member here, and getting to know everyone, some of you have already been a help to me in making this selection. You know, I have to say one thing, I was truly impressed at the feedback I heard on this board about the Yamaha brand, and especially the RSTD, it really solidified my choice in bikes. Thanks Everyone & stay vertical !
  15. If you are setting on the right side of the bike on a stool and you are changing the plugs in the front right head and if you look in there you will see a little tube that comes up next to the plug (towards the inside of the motor) it runs down and then into the head . Looks like it could or should maybe have a small vacum line or something hooked to it. Should it? What is it for? Anyone know?
  16. Hi all, my question is why would my #1 cyl run cooler than the rest of the other cylinders? Had the carbs sycn., with the engine warmed up cyl #2,3,&4 runs about 185 to 200 degrees while #1 runs about 170. It idles ok, runs revs up ok. I have not done anything to the carbs. The cyl takes longer to warm up than the others. I have put new plugs and caps & sycn the carbs. Any suggestions or leave it be.
  17. Need to quiet down the trike. The fish tails look and sound great. But they are to loud on long runs, So if someone is looking to unload a set of stock or RK's cheap,I'm looking.
  18. My daughters Gateway laptop I bought her for college graduation about 18 months ago has issues. It's running windows 7 64 bit with 4Meg of Ram. Recently everything runs extremely slow and sometime freezes up. Last weekend I managed to run a malware bytes scan no problems and a reg clean program. AVG antivirus still freezes before completing a scan. I did manage to check scandisk,defrag,cleanup junk files,etc. The computer takes about 10 minutes to boot up. I went in and done a clean boot. disabled all non essential statup up programs and disable services everything except windows essentials. this fixed the slow boot issue but still runs programs slow and internet. I'm thinking about doing a complete restoration but this would destroy all her files and pictures. Also trying to do a restore to an earlier point will usually do it but this computer says there are no earlier restore points. I have tryed to move her files to a usb jump drive but even that transfer rate is extremly slow. It says moving about 5 gig of data will take over 1 day to a usb jump drive Holy Cow.Anyway getting ready to make new pot of coffee and hit it again.Her system still shows 4 meg of ram what the H is going on?
  19. The other day I ran into a guy that needed to sell a 1983 venture that his father in law had sent down to him from PA. he didn't want it because they were getting ready to move. timing is a great thing, I picked this bike up for $1000 and it only had 24000 actual miles on it, garage stored the whole time not even a scratch. the carbs were gummed up, I went through them, checked the compression it was good 130psi on each cylinder, good spark but still runs like it is only running on half the cylinders. sluggish week. if any one has any suggestions on what to check for nest, PLEASE tell. and Thank You for all for the great website. Steve
  20. I have a problem somewhere in the ignition system of my 1983 Venture (not Royale) XVZ12TK. The bike starts and runs, but intermittently the engine stops firing. If this happens on the road at speed, it is only for a second or less, and the bike re-fires and runs. As this happens the tachometer swings way up, although this is a false indication, obviously, as the bike is in gear and the engine can't possibly be turning that fast. If I'm doing 60mph, the tach can go from 3500 when running to 8000 when the engine is not firing. If the problem happens when I'm stopped, it's easy to re-start. I think the problem is with the ignitor, a part between the magnetic distributor and the coils. I think this, because a lead comes from the ignitor output that goes to one of the coils, and this lead also goes to the tach. I took the bike down far enough to get to the ignitor and saw slight corrosion on some of the connector pins. Cleaned them off hoping this would fix the problem, but it didn't. New ignitors are 1200 bucks! and the bike is worth only half that at most. I found one that looks like mine on eBay for $90, but it's for a 1984. Don't know if there is a difference. Another in the same place is for a 1983, but it doesn't look the same. Anyone with insight, knowledge or even a stray though is encouraged to respond.
  21. I am back. Name is a little different but still the same. As soon as I can get this paid without pay pal I will join again. Someone got into my pay pal account and took almost $1000 so I am done with pay pal. I got another 83 venture, It runs good for 115,000 miles on it. All I want to add is a stereo to this bike. (its not a royal)
  22. I have a 2005 RSTD with Khromewerks exhaust, K&M air filters, and no other modifications. Over the past week or so I have had the following problem: When the bike sits overnight or cools down for several hours it starts but only runs on 3 cylinders until I rev the engine a few times then I can actually hear a change in the pitch of the exhaust and the other cylinder fires up. I have installed new plugs (rear only) yesterday and it still have the problem. I'm pretty sure it's getting gas because if I let it idle I can smell gas. I know its only running on 3 cylinders because I do the "touch test" on the headers. The cylinder affected is (as your sitting on the bike) the back right cylinder. After I rev the motor a few times the header gets hot like the others. It runs normally the rest of the time, it's only when it cools off that I have the issue. Using the choke doesn't really make a difference.
  23. Since last year I have been doing alot of poker runs, dedication runs and runs for different charities and I just love doing them. My question is has anyone ever got the high hand? The closest I have gotten was 2 pair---Queens over Deuces.
  24. OK, I have done everything I can think of on this bike and it still runs like my old 59 Harley PanHead. When you roll back on the throttle it runs like you are in 5th gear at 45 MPH. I am doing 70 when I do this and it vibrates and feels like you are lugging the moter. I have reset the fuel/air mixture, synced the carbs, changed the plugs and air filters. Checked all vacum lines and the fuel tank vent tube. I am at a loss on why this bike runs like an old v twin Harley. It is not smooth when you throttle up and no I am not lugging it. If I am then it is a piss poor design that you have to be doing 75/80 when you shift to 5th and it still does it. Today I had a 25/30 mph head wind and it vibrated so bad when attempting to pick up speed at 65 mph that the handlebars were shaking. I even had it in the Yamaha shop and the rechecked the sync and said it was dead on and they said they couldn't find anything wrong with the bike. What do they run like if the valves are off? Is there any timing that can be done? Any ideas? Thanks Rick
  25. OK I have a question. On the right side of the bike (when sitting on it) just above the window that you check your oil in there is a little tube (about the diameter of a wd40 straw and about as long) coming of a little plug type thing. Is this a vent tube of some sort or should it be hooked to something. I have never noticed it before and it runs forward and down like a vent. Open for info please advise:whistling:
×
×
  • Create New...