Jump to content

Search the Community

Showing results for tags 'adjusting'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • vBCms Comments
  • General Discussion
    • Watering Hole
    • Welcome To Our New Members
    • Links to Classifieds, Craigslist, Ebay, Sales, Etc.
    • VentureRider Merchandise
    • Picture Folder
    • Videos
    • VR Polls
    • Jokes and Humor
    • Fun and Frivolous
    • Ladies Lair
    • Inspirational, Motivational, Prayer Requests, Etc.
    • In Memory Of
    • Paying it Forward
  • Tech Talk
    • GPS, Audio, Electronics
    • Safety and Education
    • Poor Man Tips and Fixes
    • General Tech Talk
    • Venture and Venture Royale Tech Talk ('83 - '93)
    • Royal Star Venture Tech Talk ('99 - '13)
    • Star Venture and Eluder Tech Talk ( '18 - Present)
    • Royal Star and Royal Star Tour Deluxe Tech Talk
    • VMax Conversions
    • Honda Goldwing Tech Talk
    • Trike & Sidecar Talk
    • Trailer Talk
    • The Darksiders
  • Technical Library - Read Only
    • Venture and Venture Royale Tech Library ('83 - '93) - READ ONLY!
    • Royal Star Venture and Royal Star Technical Library ('99 - '13) - READ ONLY!
    • Star Venture and Eluder Technical Library ('18 - Present) - READ ONLY!
    • General Tech Library - READ ONLY!
  • Member Recommendations
    • Favorite Roads and Destinations
    • Riding Gear
    • Bike Accessories
  • Member Restaurant Reviews
    • United States Restaurants
    • Canadian Restaurants
    • Other Countries
  • Motorcycle Experiences
    • VentureRider Campers
    • Lessons Learned
    • Embarrassing Moments
  • Rides and Rallies
    • VentureRider Regional Rallies
    • Meet-n-Eats
    • Non-VentureRider, other clubs, public Events
  • VentureRider Vendors
    • Vendors who offer us Discounts.
  • Buy, Sell, Trade
    • Member Vendors
    • First Gen Venture ('83-'93) Complete Bikes Only
    • Second Gen Venture ('99-'13) Complete Bikes Only
    • Third Gen Venture ('18-Present) Complete Bikes Only
    • Yamaha Royal Star - Complete Bikes Only
    • Other Motorcycles - Complete Bikes Only
    • Trikes and Sidecars
    • First Gen Parts and Accessories
    • Third Gen Parts and Accessories
    • Second Gen Parts and Accessories
    • Royal Star Parts and Accessories
    • Universal Parts and Accessories
    • Trailers
    • Motorcycle Electronics - GPS, Headsets, Radio, Etc.
    • Riding Gear - Helmets, Jackets, Etc.
    • Other Vehicles - Cars, Trucks, Boats, Etc.
    • Want To Buy
    • Everything Else For Sale
  • VentureRider Website Discussion
    • Computer help and tips for using this site.
    • Bug Reports
    • Requests for Features
    • Testing Area

Calendars

  • Community Calendar

Product Groups

There are no results to display.

Marker Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Name


About Me


Location


City


State/Province


Home Country


Interests


Bike Year and Model


Occupation


Phone Number

Found 10 results

  1. Hello all, Working through my "87 project, coming along well. I got a set of rebuilt carbs for a deal and put them on, been reading all of the threads on adjusting, very interesting indeed. So, I have it running fairly well, but to do it I have the idle mixture screws out about 4 or five turns, I know that is not right, but for now that is where they are. I worked through adjusting the butterflys according to one of the threads, and now it will start pretty well, and doesn't crack and pop so badly on throttling down. Here is what I am noticing now though -- It was smoking when I was running it tonight (All of this is just running on the center stand) so I took the flashlight to see what and why. Well there is gas dripping out of at least one of the hoses that come out of the top of the carbs, some kind of overflow for the bowl I'm guessing. So I shut her down right now. Don't need to burn my bike down, right. So any insight, what does this mean and what should I do about it? Of course I am working toward getting them syncronized, but for now this is where I am Thanks for all of your help David
  2. Looking for a valve adjusting tool for my XVZ12, can anybody help!!
  3. is thery any way to tell if the valves need adjusting with out taking vavle covers off:confused24:
  4. Thought I would also post here so folks will see my results. See the end if this thread. http://www.venturerider.org/forum/showthread.php?t=44301
  5. I've read a number of threads here that give explicit details on how to synchronize the cards on an RSV using the Morgan CarbTune...basically "make all four of the bars match". Have a look at the attachment for reference. There are a LOT of smart folks here, so here goes: What is the effect adjusting all of the carbs so that their reading matches carb 4? Does this make things too lean or too rich? What is the effect adjusting all of the carbs so that their reading matches carb 3? Does this make things too lean or too rich? What are the net effects of running too lean or too rich? Any facts, conjecture or comments would be greatly appreciated! :confused07:
  6. Today I built one of the carb sync tools using the clear tubes, rubber stoppers, and transmission fluid as the liquid. The tubes are 18" long and I put about 4" of liquid in each. The unit looks just like the many posted on here before. After warming up the bike I connected the four tubes to the carbs, started the bike and all of the liquid was sucked into the #4 tube and was bouncing violently up and down and fluid was sucked into the carb. I finally got it settled down in tube #4 adjusting on both sides and some liquid was now in #3, however, bouncing up and down violently. The entire time no liquid in 1 and 2 tubes. I shut it down and added liquid back to the 4" starting point in each tube. Started it up and the same thing. I shut it down, thinking the carbs were way out of sync I set the three screws the same number of turns. Tried it again and the same thing. Shut it down and put it all back together. Never did get any liquid in 1 and 2 tubes. I tried adjusting the sync srews via the tach (plugs and hose back on) and could get the rpms to move up and down. Kept adjusting until the rpms were at the highest on all three screws then could not get it to idle down to 1000. I noticed the idle adjustment screw was not touching the plate. The only way I could get it to idle down was by adjusting the screw on #1 and 2 carbs. I assume my cable needs adjusted? Any thoughts on the liquid problem in the #4 tube and lack of fluid in the #1 and 2 tubes?
  7. Well I've looked in my owner's manual, I've looked in my Yamaha Service Manual...what is the specified interval for adjusting the valves on the 2nd Gen? My mileage recently dropped and got half of it back with a carb sync today...carbs are clean...use Seafoam often. I'm thinking my valves may need adjusting and are causings some of my diminished MPG's so I'm hoping someone knows what the recommended intervals are. Also my plugs and all filters are good and have all been recently changed. Thanks in advance!!!
  8. Hi folks, "Captain Inept" here. Been farting around with these new saddlebag lower rails and I just cannot seem to get them low enough so that they follow the bottom "line" of the bags. As soon as I start to tighten them :confused24:they raise up ..... tried adjusting the mounting bars as low as possible.. still no go! Any ideas, someone MUST of ran into this before? thanks
  9. There Used To Be A Thread On Adjusting The Steering Head Bearings. Is This Still Available.
×
×
  • Create New...