Jump to content

Tieftoener

Supporting Member
  • Posts

    30
  • Joined

  • Last visited

Everything posted by Tieftoener

  1. *SOLD* (24-Apr-2022) Hello, I'm located in south Alabama (36526). I purchased this bike in summer of 2014 with ~23k miles. I occasionally use it to ride to work, but, the Alabama heat gets to me so I don't ride that often. 1999 Royal Star Tour Classic, XVZ13ATL 34.9k miles (may be slightly more, I continue to ride) I'm the 3rd owner. The original owner got in a small accident or knocked it over, a mechanic at J&E Powersports in Pelham, AL. He fixed it up and repainted it. It was sold to the 2nd owner in 2006. I purchased from him in 2014. The kickstand was a mess when I bought the bike. It is very loose and feels like it's not going to hold the bike (it does). The previous owner didn't take care of the problem and the "fork" that attaches to the bike frame got bent. The original bolt had all the threads worn off and only about 2 threads still in the other side holding it together when I got it. Close call! I installed a new grade 12.9 metric shouldered bolt with enough threads to poke through the other side of fork and then added a jam nut on the back side to ensure it doesn't back out again. I didn't want to risk "bending" the fork all the way back into a stock gap (with either cold or heat), so this was the most practical solution I could come up with. It's fine in the end, but it's a bit concerning at face value if you don't know the situation. It's been repainted by previous owner (1st, per the story I got). There is some flaking off on bottom edge one side of gas tank, and some scratches here and there It has lame soft bags on it (velcro flaps). I've been looking for a RSTD/Venture hard bags, but never found a set at a price I was willing to pay. When I purchased the bike, it had BUB straight pipes on it, which were too loud so I got a pair of 2nd gen Venture mufflers and installed those instead (see pic, left one is dinged up). BUB pipes are for sale in the parts section if you're interested. The OEM horn setup stopped working. I installed an aftermarket Stebel Nautilus type and installed a relay using OEM switch wiring. It's located on left side just behind the faux oil tank cover/in front of left bag. It has an AGM battery in it, circa 2015 probably. Still cranks OK. I replaced the petcock gasket (was leaking) in ~2017 Previous owner installed some aftermarket chrome brake and clutch reservoir caps with eagle or something on them I purchased a used windshield bracket kit on eBay and installed a Cee & Bailey's windshield with 24" height to keep all the bugs out of my face. Tires are in decent shape (installed fall 2019, I think), plenty of life left on them for at least this season. Front will be good for several more. In May 2021, I did a carb overhaul on it (diaphragms were good shape). So, don't worry - you're golden there! I have tons of pictures, if you'd like to see. One of the carbs had a bad bowl gasket and was leaking on the garage floor. It started in 2019 and sat because I didn't have the willpower to get into the carbs. It sat from fall 2019 thru spring 2021. New NGK plugs May 2021 Last summer, I purchased Tweety from Dingy. It's time to let this one go. I know it's not everything, and it's not a Venture. And pictures are better than things will be reality. The chrome has some rust and wear and isn't perfect. It's a 23 yr old bike. I do continue to ride it occasionally to keep carbs clean and oil flowing. It's stored in my wood shop, so likely won't look like this when you come get it Just being real.
  2. Hello everyone, I have a pair of BUB slip-on mostly straight pipes that were on my 99 RST when I purchased it in 2014. Other fitments and questions are up to you to determine. I removed them in summer of 2015 and installed some 2nd gen Venture mufflers to quiet it down. The Bubs were just too loud for me (I like it quiet). They come with the clamps as shown in pictures. They're not perfect, but hopefully someone can get use out of them. Venmo or PayPal for payment. Unless your local (36526), then cash is always OK. $150 shipped in lower 48. I'm willing to ship elsewhere, but on your dime and arrangements. BR, Scott
  3. Sweet, thanks! I guess I'll order and hope to replace it this weekend...
  4. Hello, My '84 Venture has been trucking along well, save the 2nd gear issue. I have just been skipping past it or been easy enough on it not to cause it to skip/jump out. It has never had a problem shifting... ...Until this weekend. Went to take it to the store for some errands, and it made a difficult transition into 2nd. I got through the subdivision in 2nd, as I normally do to warm it up a bit so I can turn off the choke quicker. It went back down to first at the main drag when I came to a stop. I pulled out, shifted into 2nd. Again, it was difficult. I popped out of 2nd, back into neutral. It wasn't the normal pop out under load, as I hadn't even let out the clutch yet. Another tap, and it went into 2nd. It stayed in 2nd gear with easy acceleration, and then I went for the shift to 3rd. Well, it wouldn't go into 3rd. And I had a very difficult time getting it back into 2nd. Ended up just coasting to a stop, all the while trying to shift up or down. No dice. Once stopped, I managed to get it back into 2nd. Then a swift snap got it down to first. I was not looking forward to pushing the beast all the way back home. Luckily, it stayed in first and I limped it back into the subdivision in first. I did some prelim searches on the forum Saturday, and found suggestions to check the shift linkage in the ball joints to make sure they were clean and smooth. They were fine. I took them off, lubed them up for grins anyway. Now, they are indeed smoother, but it had no practical effect on shifting. I also bled the clutch. The fluid was pretty brown and nasty, but it was grabbing fine. Nonetheless, I flushed the fluid out. I ran the bike up on center stand at low RPMs and tried shifting through the gears. Same issues. 2nd seemed to go in just fine, but couldn't get it in third after several tries. I have now found this thread with some suggestions regarding pin(s) fallout out of the selector. I did replace the clutch pads and springs with some stiffer Harley options about 4 years ago. But that's the extent to which I've been inside the transmission. Found this post also, but am having issues identifying how to get the selector out from behind the stamped piece/bracket that extends over the center of it. What/where are the pins that would have fallen out? What should I look for in a broken one? Where do I get the replacement cast part? I saw something about a "replacement in V-Max's from early 2000's as a direct fit" - anybody got a P/N? More importantly, am I chasing the right thing? Thanks! Scott
  5. Thanks, Gary, for the detailed layout. I am planning a rework of my '84 with a motor swap (sick of missing 2nd gear and will take the opportunity to finally make it "pretty" with a new paint job). Initially I was contemplating a swap with a 2nd Gen RSV motor, assuming that they included better components all the way around, thinking it was a continuously improved motor with 30 yrs of "lessons learned" being applied. But, it seems that there are complaints of the clutch, gear ratios, the different shifter linkage setup, and a less aggressive cam setup in the RSV motors. I knew about the different rear exhaust ports, but it didn't really bother me as I need to replace my rusted out collector and down tubes anyway. Nonetheless, I think the shifter setup alone makes me want to go with a Gen 1 MKII motor and VMax heads, as you've so graciously helped lay out. Anyway, I will stop this verbal vomit and move my topics to a new thread for my project Unfortunately, I haven't found much in my searches about the real in-depth logistics and issues in doing a motor swap, and this thread has actually helped A LOT. I'm a detail guy and like to have a clear plan ahead of time Thanks!
  6. Stupid, honest question... Why put a gen 1 motor in gen 2 frame? Are gen 1 motors better performance? I thought the gen 2 had higher HP rating (stock)...? Not trying to thread jack, I promise!. Simple short answer is all I am looking for. :-) The project is really well done sir! I am very jealous - my '84 took a nose dive off the ugly tree and hit every single branch on the way down. Beautiful job!! Very anxious to see the final result. Subscribed!
  7. Yes, sir, those are the ones. I don't have an EGA or CO sniffer, so not really sure how I can get those in the right place. All I've seen is that stock position is 2 to 2 1/2 turns out from bottom. Is there an EGA circulating on loan for forum members like the valve adjustment kit?
  8. After re-reading your first response, I'm confused. Isn't idle speed 1000rpm? I will gladly re-sync at whatever is recommended. That's what was recommended in the sync instructions in the Tech section, so that's what I went with. Is there a place I can get some replacement "de-bouncer" valves that would actually work?
  9. Sorry to hear about your troubles; I can imagine how frustrating it must be. When you were in the carbs, what specifically did you do replace (if anything) besides the diaphragms? Did you get the slides loose (sometimes the main needle gets dried gas varnish and it sticks to the venturi inlet - need to carefully break it free and clean the main needle and jet opening). Did you get into the jets and jet block? Did you spray carb cleaner in all the orifices? Are they loose now? Are all the vacuum ports plugged/cap'ed? For $1400 and no result, I'd be asking for a lot more description than that they say they did a "carb job." A bike mechanic/shop should know exactly what to look for and how to clean carbs. That's ridiculous.
  10. I was thinking of mounting the pump case to a good straight piece of oak and putting that against the vice. C-clamp with bar stock seems like a good option too. Great tip - thanks!
  11. Yes... not a mercury style. Yes, they were not helpful, causing more problems than solving. The valves were leaking, causing errors. I was having a lot of difficulty with them; they are very cheap and imprecise plastic molded pieces, and the needles would go from "wild" to cut off in the slightest of movements on the valve screws. So, I just removed them and averaged things out with my eyes. I used the multiport junction to plug all 4 gauge tubes into and the 5th junction connected a hose to the #1 vacuum port. I read that this was a good method to verify that the 4 gauges/tubes on the sync meter were calibrated and even. It was just used to check this. Afterwards, I plugged into all 4 vacuum ports on each intake. I used the main idle knob/screw to adjust RPM for the normal 1000rpm setting. I continued to use it as I synced the carbs... as I used the balance adjustment screws, rpm would change quite a bit, and I'd have to bring it back up or down using the main idle knob. After lots of messing around, I could not get things close enough with the sync, so I decided to try opening up all 4 pilot idle adjustments another half turn. I originally opened them 2 1/2 turns when I reassembled things. All I can say is that after opening them up another half turn, getting the carbs synced up was a lot easier. Things settled right in and evened out within just a few minutes of tweaking. I always used the main idle knob to adjust idle RPM. I'm not insulted at all - I'm learning as I go here, and appreciate the input! How do I correctly adjust each of the 4 pilot idle screws so they're at the right flow? Is there another sync procedure for those? I first set it at 1000 rpm. I had read that others recommended to also check how well things were synced at 2000 rpm. So, I did that. The sync at 1000 rpm showed good sync at 2000rpm and 3000rpm. I adjusted things just a smidge to be good at both 1000 and 2000rpm. The primary focus was on the 1000rpm idle sync. Things happened to look good up to 3000 rpm; I was just noting this, thinking it was a good sign. Needle bounce was a bit tricky to get used to, but I just averaged things out, using the middle of the bounce range as the target. I got things adjusted so that all four needles were averaged at the same spot and bouncing the same range. Thanks very much for the input. Any insight to the error of my ways is greatly appreciated! This was my first sync, and I'm sure I'm probably missing a few things.
  12. Baaaah! I figured as much... Of course, my press is 1050 miles away in storage with all my other big toys. Moving cross-country 3 times in two years is not recommended. Maybe I can rig a press using my vice...
  13. Thanks guys! Gary, you put the impeller on the list twice - did you intend to put something else at the bottom or was it just a copy/paste error? Not a big deal, just wanted to check. If you do have a chance to get those pictures, I'd really appreciate it! Thanks much in advance! I really appreciate you input!
  14. So, finally finished my carb rebuild and reassembly onto the bike. A few too many explicatives resulted from trying to get the throttle cables back on. With the help of all the resources here, I was able to work my way through removing, disassembling, cleaning, inspecting, replacing a few parts, reassembling, and reattaching to the bike. Yesterday, I picked up some vacuum line and a 5-port junction to check the sync tool I have. It was originally designed for my dad's old Honda CB750 with some unique attachments and a bunch of indicators on the gauges, rather than actual numerical vacuum levels. With the junction, I hooked up all four gauges to #1 port and they were all right on. So, proceeded to hooking up to all four cylinders. I spent a good 20 minutes with a fan on the bike, getting things adjusted. Things fell into place a lot faster after I opened up the 4 idle adjustment screws another half turn - they were originally all open 2 1/2 turns during reassembly. They were all over the map when I started, but got all 4 lined up very well. I initially set it right around 1000 rpm, and then checked and tweaked things around 2000 and then again at 3000 rpm. They remain well synced at all three levels now. Granted, this is not the same fuel flow/load as actual riding conditions. On my test ride, I noticed that things were more sluggish than usual, and it doesn't seem to have the same level of "snot" that it used to. It's slow to respond to medium or hard acceleration. It doesn't ever "bog down," so to speak, but just not as responsive as it should be. Does anyone have any suggestions? I'm a little disappointed with myself that it was more responsive with 1 main jet completely plugged and 2 others about 20% plugged Thanks much in advance!
  15. After some winter maintenance, I started the bike up for a short test drive. When I came back, coolant was leaking pretty badly from the weep hole under the water pump. Guess its time for a rebuild... After searching the forums last night, I haven't seen a complete parts lists or technical aid anywhere, so thought I'd try to document it all in one place. A couple questions: 1. I found in another post that P/N: 1FK-12450-00-00 is the newer metal impeller and that the plastic one was only used on MKI 1st gens. Can anyone (or a few people) confirm that this is indeed the metal replacement? I went through several years of bikes on Part Shark and they all listed this same P/N, but didn't indicate it as a replacement for obsolete part, which raised some suspicion. 2. Should I replace the thermostat too? 3. How do I get the water pump housing off without breaking the 90 degree plastic elbow joint between the thermostat and pump housing? Does it just slide/press in with the O-ring? Is it best to pull it out of the thermostat housing when pulling the pump housing off the case? Does it come easily or is there a safe method to pry/pull on it? 4. Is it necessary to replace the plastic gear (item 4)? I assume its worth $14 since I'll have it all apart, but just checking. 5. Will oil come out (do I need to drain oil) when I pull the water pump housing off the case? 6. What is item 3's purpose (Pin, dowel)? Should I replace that? Is it pressed in? 7. I'm planning to replace all the parts below. Am I missing anything? 8. I've read that success rate on a rebuild is not good. What are common mistakes or causes for this? What do I need to watch out for? Thanks in advance, everyone! Rebuild Parts List: 1FK-12450-00-00 – Qty 1 IMPELLER SHAFT ASY for 1984 YAMAHA XV 1200D Item 2 – this is supposedly the metal version, original was plastic $39.72 11H-12438-10-00 – Qty 1 SEAL, MECHANICAL for 1984 YAMAHA XV 1200D Item 8 – ceramic water tight seal $19.54 93101-10090-00 – Qty 1 OIL SEAL,S-TYPE for 1984 YAMAHA XV 1200D Item 7 $2.52 93306-00004-00 – Qty 1 BEARING for 1984 YAMAHA XV 1200D Item 6 $13.05 99009-10400-00 – Qty 2 CIRCLIP for 1984 YAMAHA XV 1200D Item 5, 2 places $1.18 26H-12459-00-00 GEAR, IMPELLER SHAFT Item 4 $13.86 ----------------------------------- 93211-16591-00 – Qty 1 O-RING for 1984 YAMAHA XV 1200D (Outer Impeller Case Cover O-ring gasket) Item 9 $5.05 214-11198-01-00 – Qty 1 GASKET for 1984 YAMAHA XV 1200D (Drain Plug O-ring) Item 12 $1.25 3JP-12449-02-00 – Qty 1 GASKET,WATER PUMP for 1984 YAMAHA XV 1200D (Gasket for main case housing) Item 14 $5.02 93210-27778-00 – Qty 2 O-RING for 1984 YAMAHA XV 1200D (O-ring seals for elbow joint between Pump housing and T-stat) Item 19 $1.45
  16. Thanks Jason. And thanks for the grease tip to hold the parts together during reassembly - Good call! I'm trying to find replacement O-rings. Hopefully, I can get the carbs back on this weekend.
  17. Hi Don, Thanks. I believe I understand these basic principles and the "extremes" of way too much fuel causing overflowing and way too little fuel causing a lean condition. What I have a hard time understanding is why its so critical that the float be within a mm or two of spec'd height for shutting off the needle valve. With bikes and boats, there's a whole lot of sloshing around with the roll/pitch changes while riding, which would certainly affect the fuel level in the bowls a whole lot more than a mm or two adjustment for the "optimal spec'd shutoff point." Am I off my rocker? Thanks for helping set me straight...
  18. Thanks again to everyone! Checked them out last night. I'll pull them out and clean them this weekend. I feel soooo much better knowing that I didn't "screw something up" (pun intended) last weekend. I'll be sure to be gentle and look forward to getting this cleaned out for a smooth running machine...
  19. Mike, that's fabulous - THANK YOU. I know what you're talking about now - mine are still "plugged." I'll open these up and clean them up. Do I need to seal that end cap back up? Perhaps just use a rubber plug (similar to what's used in the jet body? Thanks everyone!
  20. Can I get replacement brass plugs at the dealer (or other parts place)? In looking at page 4-2 of the manual, is this identified as the "Pilot Screw"? I see a spring there. Also, how do I get to the Purge Jets 1 & 2? Purge Jet 2 appears to have the inlet from the hole inside body behind the main diaphragm. Is the other one on the other side? Guess I'll have to take the diaphragms out again and see if I can spray some carb cleaner down those holes...
  21. OK... thanks! I actually just got a call from one of the members (whose name I've already forgotten) who explained the same thing to me over the phone. I'll take a look when I get home tonight and see if I can locate them. Again, thanks to all for your input! I can't tell you how awesome it is to have such a great community of people I can go to that are so willing to help!
  22. Brass cover? Where? Inside the bowl? I don't see anything (unless there's another name they're using) in the service manual about this. Can you guys point me to a section in the manual that I'm overlooking? Can we start from the exploded view on page 4-1 of the service manual? "Needle Valve Screw" - Is this the cap/screw that meets up with the "Float Needle Valve" at the fuel feed input to the bowl? - The "Needle Jet Screw" identified here was screwed down tight onto the jet block when I opened these up for cleaning. I can't imagine this should be "loose" (not tight) since there is no spring to prevent the screw from backing all the way out (providing a locking mechanism). Thanks for your input!
  23. Hello, I disassembled and cleaned out the carbs last weekend per the service manual. To make sure I didn't miss something, I've been going through the forum threads and articles. "mbrood" did a Carb Overhaul write-up in Tech section. In the 3rd to last paragraph he talks about the "The factory-set needle-valve screw..." The problem is, I have no idea what he's talking about. I'm concerned that I screwed in something too tight and ruined the needle valve now. Everything I unscrewed was TIGHT, so I put them back normal tight. I understand the needle valve and float relationship. He talks about a spring loaded screw for adjusting fuel flow. I don't understand what screw he's talking about. Can you guys help? Any references in the manual pages/pictures/ID numbers would really help. Regarding float level, it never dawned on me to check or adjust for this change. I understand the principle of putting fuel in the carb and letting the float rise up to shut off flow. I don't understand (1) why fuel level is so critical in the bowl (I thought it just had to have enough fuel in there to be able to maintain flow... assuming more was better) and (2) how to know where the float is at shutoff point when the bowl cover has to be on in order to fill the bowl. How do you get the float to remain stationary so you can check it's position? I read Squidley's recent thread on float level, and understand what he's measuring, but what has to happen at that level - start compressing the float needle valve spring? Or just making contact with the float needle valve? I'm (obviously) very new to carb work and appreciate your time and input. I'm anxious to learn though Many thanks in advance!
×
×
  • Create New...