Jump to content

Recommended Posts

Recently I have found that the forward isn't working on the sure park, any thoughts?   It will engage and move the bike for about a second then stop, nothing comes up on the screen giving any indication.  I haven't ran the diags in the bike but thought I would reach out and see if anyone else had issues or knew anything about the system.  

 

Link to post
Share on other sites

Is reverse working? I would look at the linkage for the sure park lever and operate it. Look for a switch that the lever pushes against. Check all wiring connections, make sure they are tight.

Link to post
Share on other sites

Warranty??? 

CONVERSATION IN BACK ROOM OF MANY  DEALERSHIPS:

"OHHH LOOK CHARLIE,, ANOTHER ONE THAT THE PAINT SEAL ON THE BOLTS ARE BROKEN AND NO PROOF IT WAS DONE BY A DEALERSHIP IN THE BIKES DATA HISTORY.  ANOTHER OWNER THAT DIDNT LIKE HIS WARRANTY.." 

Link to post
Share on other sites
On 1/4/2021 at 8:18 AM, sldunker said:

Is reverse working? I would look at the linkage for the sure park lever and operate it. Look for a switch that the lever pushes against. Check all wiring connections, make sure they are tight.

Nice thing about older bikes. if sure park don't work you need only to check the leg length to seat height ratio. :detective:

Link to post
Share on other sites
On 1/4/2021 at 1:01 PM, cowpuc said:

Warranty??? 

CONVERSATION IN BACK ROOM OF MANY  DEALERSHIPS:

"OHHH LOOK CHARLIE,, ANOTHER ONE THAT THE PAINT SEAL ON THE BOLTS ARE BROKEN AND NO PROOF IT WAS DONE BY A DEALERSHIP IN THE BIKES DATA HISTORY.  ANOTHER OWNER THAT DIDNT LIKE HIS WARRANTY.." 

Yeah, I still have the warranty but, I just got it back from 2 different places that can't "feel" the vibration that I am feeling after they worked on the front end.  So I'm afraid to take it to anyone now for them keeping the damn thing longer, this issue I guess is easy to see, but I can't believe that they can't feel the vibration that's what pisses me off. 

Link to post
Share on other sites
10 hours ago, saddlebum said:

Nice thing about older bikes. if sure park don't work you need only to check the leg length to seat height ratio. :detective:

Yes, reverse works and forward will work for a brief second and then stop so I'm not sure what it is, since it's still cold around here I guess I'll take it back and have the shop dig into it under the warranty.  

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...