Jump to content

AKRefugee

Supporting Member
  • Posts

    686
  • Joined

  • Last visited

Everything posted by AKRefugee

  1. Two HJC RPHA 90 Tunisk Black/Red Modular Helmets with Scala Rider Freedom2 communications with boom mics. Size Medium used at most 5 times comes with smoke shield installed and original clear shield. Has pink dragon sticker. No scratches or marks. Size Large used at most 10 times never worn without helmet liner used. Comes with original clear shield. No scratches or marks Both come with Scala Rider Freedom2 communications with boom misc installed Asking $250 plus shipping from Las Vegas. (FAT FINGERED THE PRICE EARLIER)
  2. I'm with FlyinFool on this one. The joys of living in the desert.
  3. Earl has helped many of us here. If any one who has benefited from the use of his kit would send a shim or pitch a few bucks for the purchase of a new shim it would be a great way to "pay it backwards". This is the time of year where many of us are doing winter maintenance during down season. Doing this will make the shim kit available quickly and better than ever. I know that I have used the kit and the convenience of not having to go hunt down shims was priceless beyond measure. PayPal sent.
  4. Just say NO to negativity
  5. Whew, thought I was actually going to have to be productive today. Glad it's back up.
  6. I think TATERS is the one that has a full time job keeping you in line
  7. Hey Don. Living out in Las Vegas now. Just starting riding season here as it finally cooled down some. Still running the 06. Did a bit of work on Charlie this summer to get it ready. New shoes (Venoms - love them), new clutch plates/spring, new battery (due to heat out here they only last 2 or so years), new brake pads, SS brake lines finally installed. Miss making MX Days might try to make it next year. Enjoy your winter. If you ever make it out this way you and Eileen will always have a spare room with us. Kevin McKinley (AKRefugee)
  8. I removed mine, ran a 3mm male male line throught the back to the aux plug under the cowling. I have a phone holder on my bars so I can use my phone for nav. just plug the line into the phone and now I have both my music and my nav over the speakers. If you are slow and careful when you take the unit out the door will still work.
  9. You can get H4 LED Bulbs that work great in place of the stock bulbs. All you have to do is take the rubber boot off at the back of the stock bulb. Went this route over a year ago and have had zero problems with it.
  10. The "safe speed" is what is "safe" to you. I will tell you that this bike is quite stable at 116 mph on the GPS (I ummmm Googled that, yeah that's it I Googled it)
  11. If you are talking about the arm then no there is no problem with having it removed. I haven't had one on for several years now.
  12. Thanks Bob, exactly the information I was looking for. Understanding is always better than just "knowing".
  13. Thanks Bob, Looks like a clean system sweep is what it is going to end up being. Sigh. Guess I can't really complain after 112,000 miles.
  14. Dan, so saddened to hear of you and The Wardens loss. I pray that your family's hearts are held in the gently hands comforting hands of Jesus in your time of sorrow. Love you my brother.
  15. Hello again all, I reran all my test today with a cheepo tach. Not the best but at least provides some consistency. The results on the stator made me go huh so I ran them three times and same results all three times. The Scenario is a repeat but the results are updated and expanded. I can do the fix, whatever it may be, but don't want to just start throwing parts at it to find out I am going in the wrong direction, or worse break the new parts. I really need some help interpreting the results here. Scenario: Went to start bike, Turns over but not enough to start. Put on charger. Next day started right up. Went for ride. Approximately 10 minutes later started doing funky stuff, Radio cut on and off then entire audio shut itself off. Speedometer started jumping up and down weirding out. Blinkers not working. Turn back immediately got almost home got out of throttle bike died. Turned corner dumped clutch bike fired back up but really rough. Cranked throttle rpms way up smoothed out. Got home two blocks away. Of throttle to turn into drive died again. dumped clutch again few seconds rough running then total stop. Put back on charger next day started fine. Didn't ride, didn't want to risk it. Decided to troubleshoot thinking possible Battery. Rectifier or Stator. Bike Electrical Status - No changes within a long time. Nothing added, nothing removed. Troubleshooting Results: Battery - 12 hour trickle 2A charge After Charge - 12.46 VDC At Idle - 11.85 VDC At 2K RPM - 11.80 VDC At 4K RPM - 11.80 VDC After 5 Hours - 12.05 VDC The after 5 hours test was done after the Stator test with the Rectifier unhooked Rectifier - Red Lead to Battery + Post / Black Lead to each Stator Post 1 - OL 2 - OL 3 - OL Black Lead to Battery + Post / Red Lead to each Stator Post 1 - 0.477 2 - 0.474 3 - 0.466 Red Lead to Battery - Post / Black Lead to each Stator Post 1 - 0.471 2 - 0.477 3 - 0.478 Black Lead to Battery - Post / Red Lead to each Stator Post 1 - OL 2 - OL 3 - OL STATOR RESULTS: Engine Off OHMS Black Lead to Ground Wire / Red Lead to each Stator Wire 1 - OL 2 - OL 3 - OL OHMS Stator Wire to Stator Wire @ 85F 1 to 2 - 0.6 1 to 3 - 0.6 2 to 3 - 0.6 Volts AC at Idle 1 to 2 - 25.5 1 to 3 - 27.0 2 to 3 - 26.5 Volts AC at 2000 rpm (with RPM meter) 1 to 2 - 75 1 to 3 - 102 2 to 3 - 79 Volts AC at 4000 rpm (with RPM meter) 1 to 2 - 115 1 to 3 - 150 2 to 3 - 112 Any ideas, thoughts or suggestions would be most welcomed. I will post this on the Forum as well but trust you know what you are doing and really hope you can give me some guidance here. Thanks for any help here.
  16. Should I run the voltage at battery terminals checks at idle, 2K and 3K before or after the five hour sit? Thanks
  17. Hey All, Scenario: Went to start bike, Turns over but not enough to start. Put on charger. Next day started right up. Went for ride. Approximately 10 minutes later started doing funky stuff, Radio cut on and off then entire audio shut itself off. Speedometer started jumping up and down weirding out. Blinkers not working. Turn back immediately got almost home got out of throttle bike died. Turned corner dumped clutch bike fired back up but really rough. Cranked throttle rpms way up smoothed out. Got home two blocks away. Of throttle to turn into drive died again. dumped clutch again few seconds rough running then total stop. Put back on charger next day started fine. Didn't ride, didn't want to risk it. Decided to troubleshoot thinking possible Battery. Rectifier or Stator. Bike Electrical Status - No changes within a long time. Nothing added, nothing removed. Troubleshooting Results: Battery - 12 hour trickle 2A charge Checked fine Load tested okay Rectifier - Red Lead to Battery + Post / Black Lead to each Stator Post 1 - OL 2 - OL 3 - OL Black Lead to Battery + Post / Red Lead to each Stator Post 1 - 0.477 2 - 0.474 3 - 0.466 Red Lead to Battery - Post / Black Lead to each Stator Post 1 - 0.471 2 - 0.477 3 - 0.478 Black Lead to Battery - Post / Red Lead to each Stator Post 1 - OL 2 - OL 3 - OL STATOR RESULTS: Engine Off OHMS Black Lead to Ground Wire / Red Lead to each Stator Wire 1 - OL 2 - OL 3 - OL OHMS Stator Wire to Stator Wire @ 85F 1 to 2 - 0.5 1 to 3 - 0.5 2 to 3 - 0.6 Volts AC at Idle 1 to 2 - 24 1 to 3 - 24 2 to 3 - 24 Volts AC at approx 2000 rpm (no RPM meter) 1 to 2 - 48 1 to 3 - 65 2 to 3 - 57 Volts AC at approx 3500 to 4000 rpm (no RPM meter) 1 to 2 - 65 1 to 3 - 85 2 to 3 - 75 Seems to me the Battery is good and the Rectifier is good but not sure on the Stator. Any thoughts would be most welcomed. If you think it is one particular thing por reason please let me know so all of us can learn not only the what but the why as well. Thanks all.
  18. Hey Puc. Don't I wish. Charlie is down right now with a wee bit of an electrical problem. Hoping to get a chance to troubleshot this weekend and figure what parts I have to order and all. Gotta feeling it might be a stator. Not that hard to do, just a PITA and a time eater. Don't be forgettin to tip that hat at the ride when your get done comin out of that chute.
  19. Yeah, Yeah. You know the rules. It didn't happen iffen there ain't no pictures
  20. Would not be able to use the CB Radio because the wire is a 7 pin whereas the Venture is a 5 pin.
×
×
  • Create New...