Jump to content

Ok boys let's hear that tinkerman knowledge!!


Recommended Posts

1998 RS1300 .....,

60 mph loud pop and dead engine no restart starter does not engage.

Diagnosis siezed engine.

I have 96 RS1300 so do I swap engine or just find exactly what parts are busted and swap them?I've been running her hard because I want to make a beast out this beauty. Ideas please .....vmax conversion is it  worth it.What about making the big frame hold fuel?

Link to comment
Share on other sites

If you were running at 60 mph when this happened, it could not be a hydrolock issue. That happens when starting the engine.

 

You are certain the engine is siezed? Any chance it's just a blown main fuse? When they go they can make a very loud "POP", and would take out everything electrical. Also a seized engine at 60 MPH would lock up your rear wheel instantly, unless your clutches are in very bad condition.

Edited by luvmy40
Link to comment
Share on other sites

3 hours ago, luvmy40 said:

If you were running at 60 mph when this happened, it could not be a hydrolock issue. That happens when starting the engine.

 

You are certain the engine is siezed? Any chance it's just a blown main fuse? When they go they can make a very loud "POP", and would take out everything electrical. Also a seized engine at 60 MPH would lock up your rear wheel instantly, unless your clutches are in very bad condition.

If it’s locked my guess is it damaged a rod at startup that let go at speed. I’ve seen that happen before. Eykamp has some pretty knarly pics of engines that let go at speed. 

Link to comment
Share on other sites

6 hours ago, RDawson said:

If it’s locked my guess is it damaged a rod at startup that let go at speed. I’ve seen that happen before. Eykamp has some pretty knarly pics of engines that let go at speed. 

I hadn't considered that it might not completely fail instantly in a hydrolock case.

 

I hade an exhaust valve disintegrate in a shovel head(bored and stroked) at 80 mph and spray shrapnel on the car in the right lane beside me. That had similar symptoms. Loud bang, complete loss of power instantly. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...