User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: uploads

  1. #1
    Join Date
    Jul 2013
    Location
    Calgary
    Posts
    976
    Canada
    AB
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)

    Default uploads

    I've read Cha had issues uploading pics, then it seemed to be OK; at the moment I can't after several tries.
    Is there a work around? Using Chrome as always

  2. #2
    Join Date
    Apr 2014
    Location
    Wilmington, NC
    Posts
    3,331
    United States
    NC
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)

    Default Re: uploads

    Cha's problem was that the files were too large. He reduced the data size of the photos and they posted.
    2007 Yamaha Royal Star Venture 23k miles
    1989 Yamaha Venture Royale 6k miles
    1985 Kawasaki ZN700 4cyl shaft 5k miles

  3. #3
    Join Date
    Jul 2013
    Location
    Calgary
    Posts
    976
    Canada
    AB
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)

    Default Re: uploads

    Thanks but my pic is just a small bit and I've done it many times.

  4. #4
    Join Date
    Jul 2013
    Location
    Calgary
    Posts
    976
    Canada
    AB
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)

    Default Re: uploads

    You are right Bluesky I checked the size and instead of it being 80ish kb it's 3 meg, go figure
    Thanks

Similar Threads

  1. Uploads Window
    By MikeWa in forum Watering Hole
    Replies: 2
    Last Post: 12-08-2014, 06:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •