User Tag List

Page 46 of 46 FirstFirst ... 36444546
Results 676 to 679 of 679

Thread: please help, what would you do?

  1. #676
    Join Date
    Mar 2019
    Location
    woodward
    Posts
    319
    United States
    OK
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default Re: please help, what would you do?

    Quote Originally Posted by luvmy40 View Post
    I really have no way of knowing if your issue is CDI related but can highly recommend the IGNITECH TCIP4 with connector adapter for your Gen1, MK1 Venture.

    Email ignitech@ignitech.cz and give them your bikes specs and ask for a quote. It's well under $300.00
    Thank you for that. I'm still troublseshooting. I did forget to mention that when the bike lost power and I pulled over to the side of the road,at which time it died. When i went to restart it really struggled. finally after about 5 starts it barely ran. As it idled very slowly, when i gave it a little throttle, it died. Why would it die when i opened the throttle?

  2. #677
    Join Date
    Sep 2016
    Location
    Fraser Valley
    Posts
    787
    Canada
    BC
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Default Re: please help, what would you do?

    Long shot but way back one of my bikes did that, cut out at 60-70mph, scary. It was a faulty connection at the kill switch!
    No problems since.
    I love my computer... many of my friends live in there!

  3. #678
    Join Date
    Sep 2010
    Location
    Mount Palatine
    Posts
    3,481
    United States
    IL
    Post Thanks / Like
    Mentioned
    44 Post(s)
    Tagged
    0 Thread(s)

    Default Re: please help, what would you do?

    Quote Originally Posted by made2care View Post
    Thank you for that. I'm still troublseshooting. I did forget to mention that when the bike lost power and I pulled over to the side of the road,at which time it died. When i went to restart it really struggled. finally after about 5 starts it barely ran. As it idled very slowly, when i gave it a little throttle, it died. Why would it die when i opened the throttle?
    To me this sounds more like a fuel system problem.
    Ignition and electrical tend to be instant and/or intermittent, but not a gradual loss of power and slow death.
    The throttle issue is another fuel/carb indicator.
    Kevin M. Campbell Hidden Content
    1974 Honda CB750, 1991 Venture Royale "the Tuxedo"
    Hidden Content

  4. #679
    Join Date
    Mar 2019
    Location
    woodward
    Posts
    319
    United States
    OK
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default Re: please help, what would you do?

    Quote Originally Posted by Prairiehammer View Post
    To me this sounds more like a fuel system problem.
    Ignition and electrical tend to be instant and/or intermittent, but not a gradual loss of power and slow death.
    The throttle issue is another fuel/carb indicator.
    I think you are correct. Today I replaced original fuel line with new line and fuel filter. Took her around town , no issues. Still running rich as i can smell the gas. Will have to tweak.

Page 46 of 46 FirstFirst ... 36444546

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •