User Tag List

Results 1 to 10 of 10

Thread: Weird MPG horsepower issue?

  1. #1
    Join Date
    Aug 2013
    Location
    saint petersburg florida
    Posts
    745
    United States
    FL
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default Weird MPG horsepower issue?

    So I don't mind getting caught in the rain its part of being a biker. I don't however like to start out in the rain. So i've been working on the car as we approach rainy season. Haven't ridden every day like usual.
    Here's the issue, nothing has been done to the bike other than sitting 3-4 days at a time instead of just overnight. Lately, i've been loafing along the road anyhow as sometimes they are damp. Well I went out yesterday and tried to pass someone, i actually had to down shift! Hmmm. well the rest of the trip I tried various punch from rolling starts in various gears. They bike seems to be down just a smidge in HP Nothing drastic just now in harley territory instead of normal rocket like acceleration. Today the fuel light came on as I was welling to work. I moved the I pod and check the mileage 1 was over 150 since last fill up. Now for me and my riding i get a max of 130 before the light usually closer to 125 week in and week out.

    So both things have occurred since last fill up, i use the same station as its on the correct side of the road where i make a turn. Tire the same no tune up no oil change nothing. the planned oil change a few weeks back was rained out (must do it soon getting close to 2K miles)

    Any ideas! Is it just a fluke?

  2. #2
    Join Date
    Aug 2006
    Location
    Reading
    Posts
    3,607
    United States
    PA
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Weird MPG horsepower issue?

    As our ole pal Dan would say "try some seafoam"

    RIP Dan

    Craig

  3. Thanks Dano gave thanks for this post
    Likes mm482 liked this post
  4. #3
    Join Date
    Jun 2007
    Location
    Cudahy, WI
    Posts
    15,527
    United States
    WI
    Post Thanks / Like
    Mentioned
    216 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Weird MPG horsepower issue?

    These bikes run amazingly well on 3 cylinders. When on 3 cyl the HP will be down a bit but usually the gas mileage is also down a bit.

    Do the temp test on the headers to see if they are all coming up to temp at the same rate.
    Jeff Borowski . . Had 88 Venture standard, now 2011 Silverado 4x4
    There are 10 kinds of people that understand binary, those that do, and those that don't.
    Sometimes the thoughts in my head get bored and go for a stroll out through my mouth (or fingers). This is never a good thing.


  5. Likes Dano liked this post
  6. #4
    Join Date
    Jul 2013
    Location
    Calgary
    Posts
    592
    Canada
    AB
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Weird MPG horsepower issue?

    High probability you have a sticky main? Prove it by checking temperature on all 4 at the exhausts. If they are close to equal within 4 minutes of run time its the main. If not pilot or plug would be a good start.

    Yep they run pretty good on 3.

  7. #5
    Join Date
    Jul 2013
    Location
    Calgary
    Posts
    592
    Canada
    AB
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Weird MPG horsepower issue?

    Quote Originally Posted by Steven G. View Post
    High probability you have a sticky main? Prove it by checking temperature on all 4 at the exhausts. If they are close to equal within 4 minutes of run time its the main. If not pilot or plug would be a good start.

    Yep they run pretty good on 3.
    Just rereading this post and.. My instruction is mixed up.

    The temperature check will indicate pilot circuit.

    The main best represents the fuel consumption and lack of power. So sticking main or damaged leaking diaphragm!

    Sorry about that, the French & English sides of me obviously had an argument. Not sure which one won reading that confusion

    Patch

  8. #6
    Join Date
    Apr 2014
    Location
    Wilmington, NC
    Posts
    2,924
    United States
    NC
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Weird MPG horsepower issue?

    I found out when I went to check out the 2007 Venture that it is really hard to get a temperature reading on the front cylinders exhaust pipes due to the chrome covers or heat shields.
    2007 Yamaha Royal Star Venture 23k miles
    1989 Yamaha Venture Royale 6k miles
    1985 Kawasaki ZN700 4cyl shaft 5k miles

  9. Likes Steven G. liked this post
  10. #7
    Join Date
    Jul 2013
    Location
    Calgary
    Posts
    592
    Canada
    AB
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Weird MPG horsepower issue?

    You make a good point bluesky.

    You don't necessarily need to have a true reading though. You really are just looking to compare jug temps. So if you work quickly the readings are useful proving, you measure each one at the same location and as close to the port as possible while testing!

    Patch

  11. #8
    Join Date
    Aug 2013
    Location
    saint petersburg florida
    Posts
    745
    United States
    FL
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Weird MPG horsepower issue?

    Well the Horsepower may have been in my head, from not riding for a few days. The MPG is explained I had forgotten that Had to make an 80 mile round tripper the day before the rains started, it was all interest driving at 75 MPH in 5th so the average went way up.

    Thanks for all the advice though I did get a laser Pyrometer to check the pipes, so I now have that in my shop WOOT WOOT

  12. #9
    Join Date
    Jul 2013
    Location
    Calgary
    Posts
    592
    Canada
    AB
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Weird MPG horsepower issue?

    Yes, both together would spell the above long distance diagnosis.. Good to hear no issues

  13. #10
    Join Date
    Apr 2014
    Location
    Wilmington, NC
    Posts
    2,924
    United States
    NC
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Weird MPG horsepower issue?

    I'd still put some seafoam or my favorite, Gumout for high mileage engines with PEA, in the gas tank. I think it's an infrared, not laser thermometer. I used to call it that too.
    2007 Yamaha Royal Star Venture 23k miles
    1989 Yamaha Venture Royale 6k miles
    1985 Kawasaki ZN700 4cyl shaft 5k miles

Similar Threads

  1. Weird transmission issue...
    By s.tyler58 in forum Venture and Venture Royale Tech Talk ('83 - '93)
    Replies: 51
    Last Post: 10-19-2017, 02:35 PM
  2. Weird, weird problem with brakes
    By Scooterbum in forum General Tech Talk
    Replies: 7
    Last Post: 05-25-2014, 08:49 PM
  3. Weird headset issue...
    By clav_guy in forum GPS, Audio, Electronics
    Replies: 15
    Last Post: 06-13-2013, 05:54 PM
  4. Weird charging issue
    By ScottXD45 in forum Venture and Venture Royale Tech Talk ('83 - '93)
    Replies: 8
    Last Post: 08-04-2009, 09:44 AM
  5. Horsepower
    By Slab Pig in forum Royal Star and Royal Star Tour Deluxe Tech Talk
    Replies: 11
    Last Post: 04-15-2009, 05:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •