User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: no sound for me in chat

  1. #1
    Join Date
    May 2012
    Location
    Muscatine, IA
    Posts
    14,961
    United States
    IA
    Post Thanks / Like
    Mentioned
    22 Post(s)
    Tagged
    0 Thread(s)

    Question no sound for me in chat

    well not sure what is going on. have no sound in chat. every thing seams to work on my computer except this.
    rodney swailes

  2. #2
    Join Date
    Aug 2006
    Location
    Oberlin, OH
    Posts
    16,341
    United States
    OH
    Post Thanks / Like
    Mentioned
    202 Post(s)
    Tagged
    0 Thread(s)

    Default Re: no sound for me in chat

    Rodney, I'll take a look at it for you later today.

  3. #3
    Join Date
    Aug 2006
    Location
    Ivydale
    Posts
    23,032
    United States
    WV
    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)

    Default Re: no sound for me in chat

    Mine worked fine last night.
    1st GENS RULE
    Faded Blue is the fastest.
    "Blue Beast" will live forever

  4. #4
    Join Date
    Aug 2006
    Location
    Oberlin, OH
    Posts
    16,341
    United States
    OH
    Post Thanks / Like
    Mentioned
    202 Post(s)
    Tagged
    0 Thread(s)

    Default Re: no sound for me in chat

    Rodney, I don't know. I tried it and it worked fine. I then logged in as you and it still worked fine. I don't think it's anything on this end.

    When I say it worked fine, I mean I got the doorbell sign when I logged in. I didn't check the sounds that people send. There is a menu at the bottom of the chat window and one of the icons in a "wrench". Did you click on that and make sure that you have all the sound effects selected?

  5. #5
    Join Date
    May 2012
    Location
    Muscatine, IA
    Posts
    14,961
    United States
    IA
    Post Thanks / Like
    Mentioned
    22 Post(s)
    Tagged
    0 Thread(s)

    Default Re: no sound for me in chat

    well it was my end that was messed up. the last update changed the search engine. set it back to google all is well.
    rodney swailes

Similar Threads

  1. what's this sound?
    By Brake Pad in forum Royal Star Venture Tech Talk ('99 - '13)
    Replies: 5
    Last Post: 05-06-2013, 08:28 PM
  2. V4 sound
    By keithert in forum Royal Star Venture Tech Talk ('99 - '13)
    Replies: 37
    Last Post: 04-20-2011, 11:42 PM
  3. What's that sound??
    By barend in forum Venture and Venture Royale Tech Talk ('83 - '93)
    Replies: 6
    Last Post: 11-07-2010, 11:22 PM
  4. What is that sound?
    By MickO in forum Royal Star Venture Tech Talk ('99 - '13)
    Replies: 7
    Last Post: 03-27-2008, 09:44 AM
  5. some sound
    By nemo_gypsy in forum Royal Star and Royal Star Tour Deluxe Tech Talk
    Replies: 2
    Last Post: 09-13-2006, 08:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •